Block List Updater

Descrição

Few users are familiar with the comment block list built into WordPress. Located in the WordPress admin area under “Settings”—“Discussion”, that block list for incoming comments accepts values (words) to identify spam by.

Additionally to plugins like Antispam Bee in order to fight spam successfully a curated comment block list is recommendable. You can either update the list manually, or utilize a very detailed global comment block list that gets updated on a regular basis.

Block List Updater has been developed to keep your comment block list in your WordPress installation up to speed with the curated global list on GitHub.

The plugin will check the global comment block list on GitHub multiple times a day. Whenever new anti-spam values have been added to the global list, Block List Updater will read the global list and update your WordPress database accordingly. While the check-up process will run several times a day, the plugin will only update the database when it detects an actual change of the global comment block list on GitHub.

Support

Contribute

  • Active development of this plugin is handled on GitHub.
  • Pull requests for documented bugs are highly appreciated.
  • If you think you’ve found a bug (e.g. you’re experiencing unexpected behavior), please post at the support forums first.
  • If you want to help us translate this plugin you can do so on WordPress Translate.

Credits

Avaliações

Leia todas as 4 avaliações

Contribuidores e desenvolvedores

“Block List Updater” é um software com código aberto. As seguintes pessoas contribuíram para este plugin.

Contribuidores

“Block List Updater” foi traduzido para 5 localidades. Obrigado aos tradutores por suas contribuições.

Traduzir “Block List Updater” para o seu idioma.

Interessado no desenvolvimento?

Navegue pelo código, dê uma olhada no repositório SVN ou assine o registro de desenvolvimento via RSS.

Registro de alterações

1.0.0

  • Localize the plugin via Translate WordPress
  • Add code style check and make code compatible with WP CS
  • Rename plugin to Block List Updater

0.0.6

  • WordPress 5.5/5.6 compatibility
  • Updated description with more inclusive wording

0.0.5

  • Implement automated deployment

0.0.4

  • Update donation link

0.0.3

  • WordPress 4.2 support
  • Russian translation

0.0.2

  • Plugin refactoring
  • Moving to wordpress.org

0.0.1

  • Blacklist Updater goes live