Este plugin não foi testado com as 3 atualizações principais mais recentes do WordPress. Pode ser que não tenha mais manutenção ou suporte e talvez tenha problemas de compatibilidade quando usado com versões mais recentes do WordPress.

Disable Deprecated Warnings

Descrição

As a theme developer, you want to have WP_DEBUG enabled but you’re not interested in the deprecated warnings created by other plugins. Use this plugin to disable these messages while still displaying other errors, warnings and notices.

Plugin by Outlandish Ideas

Instalação

  1. Install as usual.
  2. Activate plugin.

The plugin has no admin screen, it just works silently in the background.

Avaliações

11 de Setembro, 2016
I am surprised that so few people use this plugin - it is a simple and effective means to get rid of all the pesky "deprecated" messages caused by many plugins and themes when WP_DEBUG is on. When developing a plugin, I need WP_DEBUG on to help me see what is going on, but all the deprecated messages from other plugins or themes leave very little space for the error messages I am interested in seeing. Now if only we could get rid of all the undefined variable warnings.......
Leia 1 avaliação

Contribuidores e desenvolvedores

“Disable Deprecated Warnings” é um software com código aberto. As seguintes pessoas contribuíram para este plugin.

Contribuidores

Registro de alterações

Version 1.0.0

  • Initial release.